ModSecurity Compatibility issue with OpenliteSpeed and Comodo/OWASP Rules

We’ve recently discovered that libmodsecurity has some compatibility issues with Comodo and OWASP rules, as OpenLiteSpeed integration depends on libmodsecurity it is recommended not to enable the Comodo and OWASP rules pack until this is resolved, for more details regarding this visit GitHub

Author's page
usmannasir

Leave a Reply