fbpx

CyberPanel

How to Change CLI PHP on CyberPanel?

CyberPanel only install LiteSpeed PHPs from LiteSpeed repos. Installation directory for PHP is located at /usr/local/lsws/lsphpXX You need to replace XX in the path above with PHP version, for example the path for PHP version 7.4 is /usr/local/lsws/lsphp74 And PHP